Help

Why am I getting error -15?


An error -15 is generated when you are using a virtual machine. We currently don't support this platform. Please see below the operating systems or web browsers that we support and do NOT support.


Windows:

Coupon printing is currently supported on all versions of Microsoft Windows 8, 7, Vista, XP, Server 2003, and 2000 when used with Internet Explorer 8.0 or higher, Mozilla Firefox, Netscape Navigator 8.0 or higher, Google Chrome, Apple Safari 2.0 or higher, and most MSN browsers.

Macintosh:

Coupon printing is currently supported on Intel-based Macintosh computers running OS X 10.10 (Yosemite), 10.9 (Mavericks), 10.8 (Mountain Lion), 10.7 (Lion), 10.6 (Snow Leopard), when used with Apple Safari 4.0 or higher, Firefox 3.7 or higher, and Google Chrome.

Other platforms:

Coupon printing using the Coupon Printer software is NOT supported on mobile devices, Linux, Chromium (Chrome OS), Windows 98/ME, Windows 8 Metro mode, WebTV, or virtual computing environments such as VMWare.







How helpful was this article: